Search found 498 matches

by admin
Sat Feb 15, 2020 4:40 pm
Forum: Bug reports
Topic: Area checkbox doesn't work (1.100.1171 beta x64)
Replies: 5
Views: 81

Re: Area checkbox doesn't work (1.100.1171 beta x64)

I see. I'll try to reproduce the issue.
by admin
Sat Feb 15, 2020 3:10 pm
Forum: Bug reports
Topic: Area checkbox doesn't work (1.100.1171 beta x64)
Replies: 5
Views: 81

Re: Area checkbox doesn't work (1.100.1171 beta x64)

You can set the Multi-channel area as a default https://xrecode.com/wiki/index.php?title=SACD so need for clicking :)
by admin
Sat Feb 15, 2020 1:11 pm
Forum: Bug reports
Topic: Area checkbox doesn't work (1.100.1171 beta x64)
Replies: 5
Views: 81

Re: Area checkbox doesn't work (1.100.1171 beta x64)

I tried to reproduce the issue, but couldn't - I'm able to check the are just fine via single click.
by admin
Thu Feb 13, 2020 4:58 pm
Forum: Bug reports
Topic: track start times drift in CUE files
Replies: 8
Views: 1056

Re: track start times drift in CUE files

I tried to converted them to m4a/CUE and resulting file played well for me (in foobar). If you're going for m4a, better create Audiobook. This way chapters will be encoded into the file and no need for the CUE file.
by admin
Wed Feb 12, 2020 6:43 pm
Forum: Suggestions
Topic: [SOLVED] Updating components ver. 1.99 x64
Replies: 2
Views: 750

Re: Updating components ver. 1.99 x64

Here's the update to try - https://xrecode.com/test/setup_xrecode3 ... _1.100.exe
sqlite3.dll doesn't really matter as it's used very rarely.
by admin
Tue Feb 11, 2020 9:08 pm
Forum: Bug reports
Topic: [SOLVED] Random channel assignment in w64 (1.99 x64)
Replies: 5
Views: 852

Re: Random channel assignment in w64 (1.99 x64)

Hi, I just encoded "Channel Test (5.1).flac" from https://www.quadraphonicquad.com/forums/threads/multichannel-test-files-flac-with-various- channels-sample-rates.24032/ to w64 and the channel order was preserved. I also encoded it to dsd and then that dff to w64 and still no problem. Could you try ...
by admin
Tue Feb 11, 2020 6:29 am
Forum: Bug reports
Topic: track start times drift in CUE files
Replies: 8
Views: 1056

Re: track start times drift in CUE files

gdeff wrote:
Mon Feb 10, 2020 9:47 pm
The updated XRECODE seems to drift even worse :shock: if I choose to transcode the tracks, CUE is generated OK.
Hmm. Which software are you using to listen to them? I tried foobar and they were OK after the fix (originally they were off by couple of seconds).
by admin
Mon Feb 10, 2020 8:14 pm
Forum: Bug reports
Topic: track start times drift in CUE files
Replies: 8
Views: 1056

Re: track start times drift in CUE files

Here's the update to try - https://xrecode.com/test/setup_xrecode3 ... _1.100.exe
gdeff wrote:
Mon Feb 10, 2020 6:45 pm
BTW, is embeded CUE file supported for MP3 in XRECODE?
I've not seen such mp3 files. Do you have one? If so, please send it to me.
by admin
Mon Feb 10, 2020 7:15 am
Forum: Bug reports
Topic: track start times drift in CUE files
Replies: 8
Views: 1056

Re: track start times drift in CUE files

What type of file were you merging and to which format?
Would it be possible to send the input files to xrecode@gmail.com (you could use https://wetransfer.com)?