[SOLVED] Replaygain - Apply to tag/cue doesn't work for AAC files

Bug reports go here.
Post Reply
1024mb
Posts: 30
Joined: Sun Nov 04, 2018 11:33 pm

[SOLVED] Replaygain - Apply to tag/cue doesn't work for AAC files

Post by 1024mb »

I've loaded a couple AAC files into XR but using "Analyze as single tracks and save in tags/CUE" doesn't work, no replay gain is saved into the tags.
Here are two sample files: https://we.tl/t-AyXu6Mv8GF
Last edited by 1024mb on Wed May 05, 2021 5:27 pm, edited 1 time in total.
admin
Site Admin
Posts: 706
Joined: Wed Nov 17, 2010 12:56 pm

Re: Replaygain - Apply to tag/cue doesn't work for AAC files

Post by admin »

Metadata (including ReplayGain) in AAC are saved using APE tags and they are present in those files. Which program are you using for playback?
1024mb
Posts: 30
Joined: Sun Nov 04, 2018 11:33 pm

Re: Replaygain - Apply to tag/cue doesn't work for AAC files

Post by 1024mb »

Thanks for the clarification, I haven't tried playing the files yet but after normalizing the files I opened them with MP3Tag which doesn't show any replay gain info thus why I opened the thread, I guess I should take this to them because it must be some bug with MP3Tag.

Thank you again.
1024mb
Posts: 30
Joined: Sun Nov 04, 2018 11:33 pm

Re: Replaygain - Apply to tag/cue doesn't work for AAC files

Post by 1024mb »

admin wrote: Wed May 05, 2021 4:28 pm Metadata (including ReplayGain) in AAC are saved using APE tags and they are present in those files. Which program are you using for playback?
On a side note, can you make it so replay gain info gets written to the ID3 tags?
Post Reply