[SOLVED] Shell integration does not show 'ADD' anymore.

Bug reports go here.
Post Reply
rotong
Posts: 36
Joined: Fri Jan 13, 2017 9:08 am

[SOLVED] Shell integration does not show 'ADD' anymore.

Post by rotong »

Shell integration does not show 'ADD' anymore.
It's checked in the shell arrange menu but does not show up at right click on a audio file.
rotong
Posts: 36
Joined: Fri Jan 13, 2017 9:08 am

Re: Shell integration does not show 'ADD' anymore.

Post by rotong »

Just copied an OLD version of the shell .dll to the installation directory. This is version 1.0.0.17. Now its working again! So the current version 1.0.0.24 IS NOT WORKING correctly.
admin
Site Admin
Posts: 744
Joined: Wed Nov 17, 2010 12:56 pm

Re: Shell integration does not show 'ADD' anymore.

Post by admin »

Please try the latest beta version viewtopic.php?t=40
rotong
Posts: 36
Joined: Fri Jan 13, 2017 9:08 am

Re: Shell integration does not show 'ADD' anymore.

Post by rotong »

I did already. But after that the shell did not work properly? Can you give me the link to dl the beta version plz?
admin
Site Admin
Posts: 744
Joined: Wed Nov 17, 2010 12:56 pm

Re: Shell integration does not show 'ADD' anymore.

Post by admin »

The link above is to the latest beta version.
rotong
Posts: 36
Joined: Fri Jan 13, 2017 9:08 am

[SOLVED] Re: Shell integration does not show 'ADD' anymore.

Post by rotong »

I just discovered that Directory Opus was the culprit. In some way this fantastic explorer tool had some difficulties with the shell integration.
After restarting Opus it works now at last!!

Thanks for the support.
Post Reply