Option to not cut of top 2kHz

Suggestions, new features, etc.
Post Reply
Martin
Posts: 6
Joined: Sun Jun 12, 2022 1:03 am

Option to not cut of top 2kHz

Post by Martin »

I have made several tests and checked all settings 3 times, but could not find anything that prevents XRecode to cut of "normalize" the top 2kHz.
And normalization is turned off.

Here a sample of what I mean:
Image

Left: FFmpeg

Code: Select all

ffmpeg -i "DATEI.dsf" -af aformat=s32:88200 -compression_level 12 "Chris Norman - Stumblin' In.flac"
Right: XRecode 1.118

Discrepancy: XRecode cuts off top 2kHz without any option to prevent that.
So I would like to have at least an option to turn that behaviour off.


Thanks,
Martin
admin
Site Admin
Posts: 810
Joined: Wed Nov 17, 2010 12:56 pm

Re: Option to not cut of top 2kHz

Post by admin »

Could you, please, send that input file to xrecode@gmail.com? You could use https://wetransfer.com.
Martin
Posts: 6
Joined: Sun Jun 12, 2022 1:03 am

Re: Option to not cut of top 2kHz

Post by Martin »

Sorry for the late reply. I just send the original DSF file to you. Thanks in advance!

..and have fun with that beautiful song :)
admin
Site Admin
Posts: 810
Joined: Wed Nov 17, 2010 12:56 pm

Re: Option to not cut of top 2kHz

Post by admin »

This is happening if the program (not the SACD decoder) resamples the audio (I will check this).
Please use this option - https://imgur.com/a/bzDaNBI and set the "Sample Rate" option as Automatic under the flac Output Settings.
Martin
Posts: 6
Joined: Sun Jun 12, 2022 1:03 am

Re: Option to not cut of top 2kHz

Post by Martin »

Thanks! I will try as soon as I clean (cut off unnecessary kHz) the next time.
Post Reply